The connection to the server has failed. Account: 'pop', Server: 'pop', Protocol  
Author Message
Irvine,





PostPosted: Sat Nov 15 18:47:14 CST 2003 Top

IE6&Outlook >> The connection to the server has failed. Account: 'pop', Server: 'pop', Protocol

HI!

I was hoping someone could help me. I receive the
following error message when i try to use OE 6:

The connection to the server has failed. Account: 'pop',
Server: 'pop', Protocol: POP3, Port: 110, Secure(SSL):
No, Socket Error: 10061, Error Number: 0x800CCC0E

I already contacted my ISP provider and setting wise
everything is fine. They told me that most likely the
problem lies within OE6 itself. I notice that the
problem started after i downloaded the update for OE 6.

If anyone has any tips I would really appreciate it.

thanks,
k

Outlook348  
 
 
Kuay





PostPosted: Sat Nov 15 18:47:14 CST 2003 Top

IE6&Outlook >> The connection to the server has failed. Account: 'pop', Server: 'pop', Protocol Hi K,

Have you checked on the possibility of anti-virus message scanning
malfunctioning? Turn off scanning, check your account configuration details.
Some A-V scanning changes the POP3 server names to local host. It may be
necessary to re-enter your user name and password. Try send/receive again.

--
Tim K.
aka Kuay Tim
Lynnwood, WA
*



> HI!
>
> I was hoping someone could help me. I receive the
> following error message when i try to use OE 6:
>
> The connection to the server has failed. Account: 'pop',
> Server: 'pop', Protocol: POP3, Port: 110, Secure(SSL):
> No, Socket Error: 10061, Error Number: 0x800CCC0E
>
> I already contacted my ISP provider and setting wise
> everything is fine. They told me that most likely the
> problem lies within OE6 itself. I notice that the
> problem started after i downloaded the update for OE 6.
>
> If anyone has any tips I would really appreciate it.
>
> thanks,
> k