websites display incorrectly..please help!  
Author Message
Stach





PostPosted: Fri Nov 10 19:31:34 CST 2006 Top

Internet Explorer / IE >> websites display incorrectly..please help!

hi everyone,

well yesterday as i switched off my pc everything was working perfectly
fine, but today i switched it on (really, i didnt change anything) and
when i visit www.gazzetta.it or www.repubblica.it and some other
websites (some instead work perfectly fine) i can see just text without
images or webpage styles. what can i do to fix this? i'm using the
latest internet explorer and avant browser (same problem with both
browsers and with firefox too, although with firefox images are
displayed, but no style), latest windows xp sp2 and latest java
version.
i am not disabling images or flash applets with avant, and i've tried
to solve it by resetting internet explorer and reload my pc several
times, but everything was useless.
here is a screenshot of how i can see it, i hope someone can help me ;)

http://www.hide-link.com/

Internet Explorer4  
 
 
Don





PostPosted: Fri Nov 10 19:31:34 CST 2006 Top

Internet Explorer / IE >> websites display incorrectly..please help! Hi,
This may be as simple as clearing the IE cache. IE> Tools> Internet Options>
General> Delete files (and delete offline content when that dialog pops up)
It's often recommended that the TIF folder be kept at about 50 MB
(Settings.)

I'm not sure why Firefox would have a similar problem unless your ISP caches
pages and there's a bad page in that cache.

Hope this helps,
Don
[MS MVP- IE]



> hi everyone,
>
> well yesterday as i switched off my pc everything was working perfectly
> fine, but today i switched it on (really, i didnt change anything) and
> when i visit www.gazzetta.it or www.repubblica.it and some other
> websites (some instead work perfectly fine) i can see just text without
> images or webpage styles. what can i do to fix this? i'm using the
> latest internet explorer and avant browser (same problem with both
> browsers and with firefox too, although with firefox images are
> displayed, but no style), latest windows xp sp2 and latest java
> version.
> i am not disabling images or flash applets with avant, and i've tried
> to solve it by resetting internet explorer and reload my pc several
> times, but everything was useless.
> here is a screenshot of how i can see it, i hope someone can help me ;)
>
> http://i34.photobucket.com/albums/d138/paokun/2006-11-10_151910.jpg
>

 
 
paokun





PostPosted: Fri Nov 10 21:17:10 CST 2006 Top

Internet Explorer / IE >> websites display incorrectly..please help! hi don,
thanks for the hint, but i've also tried clearing the cache (before
posting), but nothing changed.
on the second hard-disk i have vista installed and everything works
fine. i guess there's a windows file corrupted, but it's really strange.

 
 
Don





PostPosted: Sat Nov 11 07:24:05 CST 2006 Top

Internet Explorer / IE >> websites display incorrectly..please help! Hi,
Update to a firewall? Is a firewall or other security program blocking your
header info / user_agent string?
Test at http://gemal.dk/browserspy/ Scroll sown to Headers Information.

Or...
Control Panel> Accessibility Options> Display- generally, nothing should be
checked.

Also, Internet Options> General> Accessibility- nothing should be checked.

Or, does this happen if you disable all add-ons from IE> Tools> Manage
add-ons?
You may have an incompatible add-on.
See:
http://www.enhanceie.com/ie/troubleshoot.asp
http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
http://blogs.msdn.com/ie/archive/2006/08/25/718504.aspx
for troubleshooting information.

Don
[MS MVP- IE]



> hi don,
> thanks for the hint, but i've also tried clearing the cache (before
> posting), but nothing changed.
> on the second hard-disk i have vista installed and everything works
> fine. i guess there's a windows file corrupted, but it's really strange.

Hi,
This may be as simple as clearing the IE cache. IE> Tools> Internet Options>
General> Delete files (and delete offline content when that dialog pops up)
It's often recommended that the TIF folder be kept at about 50 MB
(Settings.)

I'm not sure why Firefox would have a similar problem unless your ISP caches
pages and there's a bad page in that cache.

Hope this helps,
Don
[MS MVP- IE]



> hi everyone,
>
> well yesterday as i switched off my pc everything was working perfectly
> fine, but today i switched it on (really, i didnt change anything) and
> when i visit www.gazzetta.it or www.repubblica.it and some other
> websites (some instead work perfectly fine) i can see just text without
> images or webpage styles. what can i do to fix this? i'm using the
> latest internet explorer and avant browser (same problem with both
> browsers and with firefox too, although with firefox images are
> displayed, but no style), latest windows xp sp2 and latest java
> version.
> i am not disabling images or flash applets with avant, and i've tried
> to solve it by resetting internet explorer and reload my pc several
> times, but everything was useless.
> here is a screenshot of how i can see it, i hope someone can help me ;)
>
> http://i34.photobucket.com/albums/d138/paokun/2006-11-10_151910.jpg
>


 
 
Frank





PostPosted: Sat Nov 11 10:19:03 CST 2006 Top

Internet Explorer / IE >> websites display incorrectly..please help!

> hi everyone,
>
> well yesterday as i switched off my pc everything was working perfectly
> fine, but today i switched it on (really, i didnt change anything) and
> when i visit www.gazzetta.it or www.repubblica.it and some other
> websites (some instead work perfectly fine) i can see just text without
> images or webpage styles. what can i do to fix this? i'm using the
> latest internet explorer and avant browser (same problem with both
> browsers and with firefox too, although with firefox images are
> displayed, but no style), latest windows xp sp2 and latest java
> version.
> i am not disabling images or flash applets with avant, and i've tried
> to solve it by resetting internet explorer and reload my pc several
> times, but everything was useless.
> here is a screenshot of how i can see it, i hope someone can help me ;)
>
> http://i34.photobucket.com/albums/d138/paokun/2006-11-10_151910.jpg
>

Make sure IE7 magnification is on 100%.
What if you uninstall Windows Internet Explorer 7?

--
Frank Saunders, MS-MVP OE/WM
http://www.fjsmjs.com
Answer in newsgroup. Don't send mail.