Internet Explorer Loses the Internet  
Author Message
BruceWeatherford





PostPosted: Tue Jan 30 16:03:51 CST 2007 Top

Internet Explorer / IE >> Internet Explorer Loses the Internet

I have Windows XP, fully updated with internet explorer 7. After a while of
searching on the Internet my internet explorer loses the Internet, it can't
find it. When you open it, it searches, and eventually fails or locks up the
system. If I reboot it works for a while then goes down again. The strange
thing is everything else on the computer can find the Internet, but IE. I can
run Firefox without any problems. I have formatted twice, disabled add-ons,
and still it loses the connection. I have run 5 different spyware programs,
and nothing was found. I have disabled the firewall, and tried different anti
virus programs. My computer has AVG Free Edition, NERO, ADOBE 8, OFFICE 2007,
WARCRAFT , ATI Video Drivers current version, iTunes, Firefox, Turbo Tax,
Java 6 SE, and Power DVD. I have not been able to isolate the problem. IE
continues to give me hard time, and am on the verge of giving up. Either I
will stay with Firefox, or upgrade to Vista next week. I have a P4 3.4 GHZ
with 2 gigs of ram. Reinstalling IE doesn't help, and since Windows XP is
integrated with IE, system does slow down and lock up occasionally. It has
made my computer unstable, and i never had this problem before. It is all
dependent on Internet Explorer, since no other program is used as often.

Thanks for any help or information you might have.

Internet Explorer82  
 
 
Frank





PostPosted: Tue Jan 30 16:03:51 CST 2007 Top

Internet Explorer / IE >> Internet Explorer Loses the Internet

>I have Windows XP, fully updated with internet explorer 7. After a while of
> searching on the Internet my internet explorer loses the Internet, it
> can't
> find it. When you open it, it searches, and eventually fails or locks up
> the
> system. If I reboot it works for a while then goes down again. The strange
> thing is everything else on the computer can find the Internet, but IE. I
> can
> run Firefox without any problems. I have formatted twice, disabled
> add-ons,
> and still it loses the connection. I have run 5 different spyware
> programs,
> and nothing was found. I have disabled the firewall, and tried different
> anti
> virus programs. My computer has AVG Free Edition, NERO, ADOBE 8, OFFICE
> 2007,
> WARCRAFT , ATI Video Drivers current version, iTunes, Firefox, Turbo Tax,
> Java 6 SE, and Power DVD. I have not been able to isolate the problem. IE
> continues to give me hard time, and am on the verge of giving up. Either I
> will stay with Firefox, or upgrade to Vista next week. I have a P4 3.4 GHZ
> with 2 gigs of ram. Reinstalling IE doesn't help, and since Windows XP is
> integrated with IE, system does slow down and lock up occasionally. It
> has
> made my computer unstable, and i never had this problem before. It is all
> dependent on Internet Explorer, since no other program is used as often.
>
> Thanks for any help or information you might have.

The only anti-malware you list won't catch everything. Help with malware:
All MS-MVP Sites.
http://aumha.org/a/parasite.htm
http://aumha.org/a/quickfix.htm
http://www.elephantboycomputers.com/page2.html#Removing_Malware
http://mvps.org/winhelp2002/unwanted.htm
http://inetexplorer.mvps.org/darnit.html
http://www.mvps.org/sramesh2k/Malware_Defence.htm

Unexplained computer behavior may be caused by deceptive software.
http://support.microsoft.com/kb/827315

So How Did I Get Infected Anyway?
For quite a few people it's by installing Messenger Plus, whose ads for
malware don't identify the malware as such and try to convince you that you
owe it to the author. See also:
http://www.wilderssecurity.com/showthread.php?t=27971
Don't ever do a "default" install of anything. Always choose Custom and see
what else is being carried along. Don't install any extras you're not sure
of.

--
Frank Saunders, MS-MVP OE/WM
http://www.fjsmjs.com
Answer in newsgroup. Don't expect an answer to email.