Paste cover artwork - bug?  
Author Message
ajhoop





PostPosted: Tue Nov 28 02:29:01 CST 2006 Top

MediaPlayer >> Paste cover artwork - bug?

(WMP 11) Some instances when I've found the cover artwork for an album and
pasted it onto the tile, the new art gets copied onto another 'blank' tile
too. Seems to be just for the affected artist/group.

Media Player92  
 
 
apersonoutthere





PostPosted: Tue Nov 28 02:29:01 CST 2006 Top

MediaPlayer >> Paste cover artwork - bug? This same thing is happening to me as well.

The first time I was able to solve it by moving the two files into
differenent folders, but this has not worked the second time.

Can anyone please offer an explanation or a solution to the problem.
Thank-you.



> (WMP 11) Some instances when I've found the cover artwork for an album and
> pasted it onto the tile, the new art gets copied onto another 'blank' tile
> too. Seems to be just for the affected artist/group.
>
 
 
Mike





PostPosted: Tue Nov 28 03:45:21 CST 2006 Top

MediaPlayer >> Paste cover artwork - bug? It's a bug in the rather awful new library, unfixed from the beta. It seems
that as usual, they ran out of time to fix bugs like these.



> This same thing is happening to me as well.
>
> The first time I was able to solve it by moving the two files into
> differenent folders, but this has not worked the second time.
>
> Can anyone please offer an explanation or a solution to the problem.
> Thank-you.
>

>
>> (WMP 11) Some instances when I've found the cover artwork for an album
>> and
>> pasted it onto the tile, the new art gets copied onto another 'blank'
>> tile
>> too. Seems to be just for the affected artist/group.
>>