sending TO HOTMAIL.COM  
Author Message
TheKatman





PostPosted: Mon Jul 23 04:42:00 CDT 2007 Top

Exchange Servers Admin >> sending TO HOTMAIL.COM

I'm having a problem with an exchange 2003, part of SBS2003 std.
Server is behind FW, (watchguard firebox X500); not in DMZ, in trusted.

Sending email goes perfectly, except to hotmail.com
All mails sent to hotmail.com just "disappear. No status, no NDR, no nothing.

Anyone any ideas ?

Frank Jacobs

Exchange Server35  
 
 
a_wharton





PostPosted: Mon Jul 23 04:42:00 CDT 2007 Top

Exchange Servers Admin >> sending TO HOTMAIL.COM have you checked the smtp out logs ?

set the smtp VS logging to enabled and have a look at the log files to
see if the mails are leaving your server. Can you see them leaving
through message tracking ?

If all is well you can see which hotmail server accepted your mail
then its up to you to call hotmail to find out whats going on.

 
 
Oliver





PostPosted: Mon Jul 23 04:47:36 CDT 2007 Top

Exchange Servers Admin >> sending TO HOTMAIL.COM Check to ensure you have a valid PTR record.

http://support.microsoft.com/kb/924235

Oliver



 
 
Andy





PostPosted: Mon Jul 23 07:15:14 CDT 2007 Top

Exchange Servers Admin >> sending TO HOTMAIL.COM On Mon, 23 Jul 2007 01:48:00 -0700, x3sys


>I'm having a problem with an exchange 2003, part of SBS2003 std.
>Server is behind FW, (watchguard firebox X500); not in DMZ, in trusted.
>
>Sending email goes perfectly, except to hotmail.com
>All mails sent to hotmail.com just "disappear. No status, no NDR, no nothing.
>
>Anyone any ideas ?
>
>Frank Jacobs


Check your outbound message queues and see if they are queued up.
 
 
FrankJacobs





PostPosted: Tue Jul 24 08:14:04 CDT 2007 Top

Exchange Servers Admin >> sending TO HOTMAIL.COM



> On Mon, 23 Jul 2007 01:48:00 -0700, x3sys

>
> >I'm having a problem with an exchange 2003, part of SBS2003 std.
> >Server is behind FW, (watchguard firebox X500); not in DMZ, in trusted.
> >
> >Sending email goes perfectly, except to hotmail.com
> >All mails sent to hotmail.com just "disappear. No status, no NDR, no nothing.
> >
> >Anyone any ideas ?
> >
> >Frank Jacobs
>
>
> Check your outbound message queues and see if they are queued up.
>

Thanks for all the replies !!
I solved it by relaying all hotmail email trough my ISP SMTP.
Reason? Watchguard firewall was blocking the dns check by hotmail,...

Think I solved it wisely that way ?!