Orphaned Mailboxes Exchange 2003 after migration to Exchange 2007  
Author Message
BobC2





PostPosted: Wed Jan 16 18:09:54 CST 2008 Top

Exchange Servers Admin >> Orphaned Mailboxes Exchange 2003 after migration to Exchange 2007

I've completed my migration to Exchange 2007. All my mailboxes have been
moved, public folders rehomed as well as all the system folders and such.

I'm going through the process of removing my Exchange 2003 server. However,
when I try to remove it I can't because I have several mailboxes still on the
server. But the catch is that the mailboxes have been moved to the new
server. These show up in they Mailbox store on the old server as well as on
the new server but they show only a few KB in size. I've tried to run the
cleanup agent and purge them but i can't because it says they've already been
reconnected.

Thanks for any help that you could provide.

Exchange Server11  
 
 
**Aaron**





PostPosted: Wed Jan 16 18:09:54 CST 2008 Top

Exchange Servers Admin >> Orphaned Mailboxes Exchange 2003 after migration to Exchange 2007 I am getting the same thing for one user. Tell me, does your OWA work when
you click on the TO: button of a new email message?




> I've completed my migration to Exchange 2007. All my mailboxes have been
> moved, public folders rehomed as well as all the system folders and such.
>
> I'm going through the process of removing my Exchange 2003 server.
> However,
> when I try to remove it I can't because I have several mailboxes still on
> the
> server. But the catch is that the mailboxes have been moved to the new
> server. These show up in they Mailbox store on the old server as well as
> on
> the new server but they show only a few KB in size. I've tried to run the
> cleanup agent and purge them but i can't because it says they've already
> been
> reconnected.
>
> Thanks for any help that you could provide.


 
 
Rich





PostPosted: Wed Jan 16 21:23:35 CST 2008 Top

Exchange Servers Admin >> Orphaned Mailboxes Exchange 2003 after migration to Exchange 2007

>I've completed my migration to Exchange 2007. All my mailboxes have been
>moved, public folders rehomed as well as all the system folders and such.
>
>I'm going through the process of removing my Exchange 2003 server. However,
>when I try to remove it I can't because I have several mailboxes still on the
>server. But the catch is that the mailboxes have been moved to the new
>server. These show up in they Mailbox store on the old server as well as on
>the new server but they show only a few KB in size. I've tried to run the
>cleanup agent and purge them but i can't because it says they've already been
>reconnected.
>
>Thanks for any help that you could provide.

If the AD says they're on the E2K7 server then that's where the mail
should be delivered and where the client should connect.

Try this: dismount the E2K3 database. Rename the .edb and .stm files.
Move the log and .chk files to anoter directory (move -- don't copy).
Now mount the database.

A new, empty, database will be created. Clients should still be able
to connect to the correct mailbox. Mail should be delivered to the
E2K7 server. There should be no user mailboxes in the new database.

If that's the case you should be able to remove the E2K3 server now.

--
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm