Dumb 2003 error msg - cannot deliver mail to OWA?  
Author Message
xerj





PostPosted: Tue Apr 08 06:30:00 CDT 2008 Top

Exchange Servers Admin >> Dumb 2003 error msg - cannot deliver mail to OWA?

I can't see any problems but I notice I have this message in event viewer a
few times a day indicating exchange server 2003 failed to send a message to
my OWA server, which is a front end and does not have any mailboxes. I'm
suire there is somethign misconfigured somewhere,. Any ideas where?

Thanks!

Event Type: Warning
Event Source: MSExchangeTransport
Event Category: Connection Manager
Event ID: 4006
Date: 4/7/2008
Time: 12:11:03 PM
User: N/A
Computer: SERVEXCH
Description:
Message delivery to the host '10.2.1.104' failed while delivering to the
remote domain 'OWA.mydomain.com' for the following reason: The remote
server did not respond to a connection attempt.


For more information, see Help and Support Center at
http://www.hide-link.com/
Data:
0000: d2 02 04 c0 Ò..À

Exchange Server19  
 
 
milind





PostPosted: Tue Apr 08 06:30:00 CDT 2008 Top

Exchange Servers Admin >> Dumb 2003 error msg - cannot deliver mail to OWA? The error message cleary indicates that your front end server is either not
capable enough to handle all incoming email to it. I have seen this issue
occuring a lot with front end server with low configuration but heavy work
load.
Network connectivity to the server can also be an issue. May times, where
the server is after few hops from the back end server the request dies and
the sent email is returned in the form of NDR.

--
Milind Naphade
Messaging Administrator




> I can't see any problems but I notice I have this message in event viewer a
> few times a day indicating exchange server 2003 failed to send a message to
> my OWA server, which is a front end and does not have any mailboxes. I'm
> suire there is somethign misconfigured somewhere,. Any ideas where?
>
> Thanks!
>
> Event Type: Warning
> Event Source: MSExchangeTransport
> Event Category: Connection Manager
> Event ID: 4006
> Date: 4/7/2008
> Time: 12:11:03 PM
> User: N/A
> Computer: SERVEXCH
> Description:
> Message delivery to the host '10.2.1.104' failed while delivering to the
> remote domain 'OWA.mydomain.com' for the following reason: The remote
> server did not respond to a connection attempt.
>
>
> For more information, see Help and Support Center at
> http://go.microsoft.com/fwlink/events.asp.
> Data:
> 0000: d2 02 04 c0 Ã?..Ã?
>
>
>