Windows Photo Gallery Problem  
Author Message
Warboy





PostPosted: General Windows Vista Development Issues, Windows Photo Gallery Problem Top

I dont know what happened, but When the Photo Gallery isnt in Slideshow mode. it will not display the picture i want to see like so....

IMAGE



As you can see, it says the picture SHOULD be displaying but it isnt. Can someone help me troubleshoot this


Software Development for Windows Vista14  
 
 
Warboy





PostPosted: General Windows Vista Development Issues, Windows Photo Gallery Problem Top

I still need help....

 
 
Robert A. Wlodarczyk - MSFT





PostPosted: General Windows Vista Development Issues, Windows Photo Gallery Problem Top

Can you share with me the image that you're having trouble displaying
 
 
Warboy





PostPosted: General Windows Vista Development Issues, Windows Photo Gallery Problem Top

it doesnt matter, all images will not Display.

bmps, gifs, jpgs, jpegs, png, etc.

 
 
MrPo





PostPosted: General Windows Vista Development Issues, Windows Photo Gallery Problem Top

I get this too, did you ever find a solution to this problem

Thanks,

Po


 
 
mvl





PostPosted: General Windows Vista Development Issues, Windows Photo Gallery Problem Top

I also have this problem... any solutions anyone
 
 
Andy Olson - MSFT





PostPosted: General Windows Vista Development Issues, Windows Photo Gallery Problem Top

I also have this problem... any solutions anyone

Please post your video card information to see if we can narrow this down.



 
 
mvl





PostPosted: General Windows Vista Development Issues, Windows Photo Gallery Problem Top

NVIDIA GeForce Go 6200 with turboCache supporting 128MB. Hopefully, this is what you're asking for...!
 
 
Rodz





PostPosted: General Windows Vista Development Issues, Windows Photo Gallery Problem Top

I have the same problem too. Using an ATI Radeon 9800pro AIW. Was working fine before then suddenly it decided to stop working.