Oracle client version for .Net 2.0  
Author Message
nijesh





PostPosted: .NET Framework Data Access and Storage, Oracle client version for .Net 2.0 Top

Hi all,

For using .NET 2.0, is a 10g client required
Is 9.2.0.7 oracle client sufficient for this
Could you send me some documentation links giving the details..
Thanks a lot for your help,



.NET Development23  
 
 
DMan1





PostPosted: .NET Framework Data Access and Storage, Oracle client version for .Net 2.0 Top

http://msdn.microsoft.com/library/default.asp url=/library/en-us/cpguide/html/cpconusingadonetproviderstoaccessdata.asp

.NET Framework Data Provider for Oracle For Oracle data sources. The .NET Framework Data Provider for Oracle supports Oracle client software version 8.1.7 and later.

Note The .NET Framework Data Provider for Oracle is not included in the .NET Framework version 1.0. If you require the .NET Framework Data Provider for Oracle and are using the .NET Framework version 1.0, you can download the .NET Framework Data Provider for Oracle at http://msdn.microsoft.com/downloads