Alternating between .NET Frameworks 2.0 and 3.0  
Author Message
vesuvius





PostPosted: Visual C# General, Alternating between .NET Frameworks 2.0 and 3.0 Top

I have installed the .NET framework 3.0 and the Linq CTP from here.
When wanting to create a .NET 2.0 application, the C# Express IDE advises me that this is a unsupported version of .NET 3.0. The problem is that things like intellisense do not work, and 1 or 2 other "glitches". I don't want to remove .NET 3.0 as I will still be learning the Linq stuff, but want to know if there is a way to configure the IDE to point to either of the installed frameworks.


Visual C#5  
 
 
Peter Ritchie





PostPosted: Visual C# General, Alternating between .NET Frameworks 2.0 and 3.0 Top

The C# Express IDE only supports targeting 2.0 projects. The next release of Visual Studio and Visual C# will support targeting 3.0