i got most annoying problem in vb 05 please help  
Author Message
qamarafique





PostPosted: Visual Basic General, i got most annoying problem in vb 05 please help Top

Hi!

I got most annoying problem in visual basic 2005.

I am using Visual Studio .NET 2005 Enterprise Edition from last few months. before that i was using vb 2003.

I am a freelanc software developer and never got any problem in deployment of my software in companies while using .net 2003. but this time when i made my MIS software in 2005 and creat its setup and when i deploy it on the computer of the specific company it never run. I install all required prequisities but it never run. Then i Install Visual basic 2005 Enterprise on that system after that the installed software start running.

Its funny kind of situation that even i install framekwork 2.0 and all the other prequisities but the installed software was not running but when i Install only visual basic 2005 then the previously installed software start running.

I check it many times and try to find if i got something wrong if there is any error on my side but never find any.

Please help me resolve this matter.

Secondly when ever i Install a software on a system built in framework 1.1 or 1 on a system having framework 2 it always ask for previous version of framework

Why Framework 2.0 is not supporting applications of previous versions of frameworks

I got these problems and i can't even believe its happening to me. am not a fresher who can't understand these problems. am using .net from last 5 years and built a lot of MIS softwares in it. but its the most annoying unbelievable problem i got now.

please help me in this matter as soon as possible

i'll be really thankful.

Regards!!



Visual Basic10  
 
 
nobugz





PostPosted: Visual Basic General, i got most annoying problem in vb 05 please help Top

The Enterprise Library does not come included with the .NET 2.0 Framework. Download and install it separately.