Restore keeps loading  
Author Message
Hawaii





PostPosted: Wed Aug 04 12:07:09 CDT 2004 Top

SQL Server Developer >> Restore keeps loading

I am running a restore on SQL2000 sp3a. The restore
states complete but the status remains (Loading). I have
tried restoring through EM and Analyzer. I'm currently
trying to restore the backup files on another server to
verify the integrity of the backup, but pretty sure that
it will be fine, as we get this issue with many restores
on this server. Has anyone run into this issue?

Peter Cwik
TriWest Healthcare Alliance


SQL Server246  
 
 
Narayana





PostPosted: Wed Aug 04 12:07:09 CDT 2004 Top

SQL Server Developer >> Restore keeps loading What was your last restore command like? Did you use WITH RECOVERY for the
last restore statement?
--
HTH,
Vyas, MVP (SQL Server)
http://vyaskn.tripod.com/




I am running a restore on SQL2000 sp3a. The restore
states complete but the status remains (Loading). I have
tried restoring through EM and Analyzer. I'm currently
trying to restore the backup files on another server to
verify the integrity of the backup, but pretty sure that
it will be fine, as we get this issue with many restores
on this server. Has anyone run into this issue?

Peter Cwik
TriWest Healthcare Alliance



 
 
Tibor





PostPosted: Wed Aug 04 12:12:35 CDT 2004 Top

SQL Server Developer >> Restore keeps loading Perhaps you specifies WITH NORECOVERY? Try below, should put the db in normal state:

RESTORE DATABASE dbname WITH RECOVERY

--
Tibor Karaszi, SQL Server MVP
http://www.karaszi.com/sqlserver/default.asp
http://www.solidqualitylearning.com/




> I am running a restore on SQL2000 sp3a. The restore
> states complete but the status remains (Loading). I have
> tried restoring through EM and Analyzer. I'm currently
> trying to restore the backup files on another server to
> verify the integrity of the backup, but pretty sure that
> it will be fine, as we get this issue with many restores
> on this server. Has anyone run into this issue?
>
> Peter Cwik
> TriWest Healthcare Alliance



 
 
anonymous





PostPosted: Fri Aug 06 15:36:01 CDT 2004 Top

SQL Server Developer >> Restore keeps loading Yes
>-----Original Message-----
>What was your last restore command like? Did you use
WITH RECOVERY for the
>last restore statement?
>--
>HTH,
>Vyas, MVP (SQL Server)
>http://vyaskn.tripod.com/
>
>



>I am running a restore on SQL2000 sp3a. The restore
>states complete but the status remains (Loading). I have
>tried restoring through EM and Analyzer. I'm currently
>trying to restore the backup files on another server to
>verify the integrity of the backup, but pretty sure that
>it will be fine, as we get this issue with many restores
>on this server. Has anyone run into this issue?
>
>Peter Cwik
>TriWest Healthcare Alliance

>
>
>.
>
 
 
anonymous





PostPosted: Fri Aug 06 15:38:14 CDT 2004 Top

SQL Server Developer >> Restore keeps loading It doesn't matter if I say RECOVERY or NORECOVERY or if I
do it in EM or QA. This particular server doesn't like
restores. What could cause this?
>-----Original Message-----
>Perhaps you specifies WITH NORECOVERY? Try below, should
put the db in normal state:
>
>RESTORE DATABASE dbname WITH RECOVERY
>
>--
>Tibor Karaszi, SQL Server MVP
>http://www.karaszi.com/sqlserver/default.asp
>http://www.solidqualitylearning.com/
>
>



>> I am running a restore on SQL2000 sp3a. The restore
>> states complete but the status remains (Loading). I
have
>> tried restoring through EM and Analyzer. I'm currently
>> trying to restore the backup files on another server to
>> verify the integrity of the backup, but pretty sure
that
>> it will be fine, as we get this issue with many
restores
>> on this server. Has anyone run into this issue?
>>
>> Peter Cwik
>> TriWest Healthcare Alliance

>
>
>.
>
 
 
Tibor





PostPosted: Sun Aug 08 14:13:26 CDT 2004 Top

SQL Server Developer >> Restore keeps loading Hard to tell...

Can you run the restore from QA and post the RESTORE command you executed? Did you try the commend I suggested
in my earlier post? Also, I assume that this isn't just a refresh problem in EM...

--
Tibor Karaszi, SQL Server MVP
http://www.karaszi.com/sqlserver/default.asp
http://www.solidqualitylearning.com/



> It doesn't matter if I say RECOVERY or NORECOVERY or if I
> do it in EM or QA. This particular server doesn't like
> restores. What could cause this?
> >-----Original Message-----
> >Perhaps you specifies WITH NORECOVERY? Try below, should
> put the db in normal state:
> >
> >RESTORE DATABASE dbname WITH RECOVERY
> >
> >--
> >Tibor Karaszi, SQL Server MVP
> >http://www.karaszi.com/sqlserver/default.asp
> >http://www.solidqualitylearning.com/
> >
> >



> >> I am running a restore on SQL2000 sp3a. The restore
> >> states complete but the status remains (Loading). I
> have
> >> tried restoring through EM and Analyzer. I'm currently
> >> trying to restore the backup files on another server to
> >> verify the integrity of the backup, but pretty sure
> that
> >> it will be fine, as we get this issue with many
> restores
> >> on this server. Has anyone run into this issue?
> >>
> >> Peter Cwik
> >> TriWest Healthcare Alliance

> >
> >
> >.
> >


 
 
Peter





PostPosted: Mon Aug 09 12:16:32 CDT 2004 Top

SQL Server Developer >> Restore keeps loading As I said, I have run it with Recovery and No Recovery.
Its not the command, somehow its the server. I know this
because the back restores fine when using the same backup
file and different server.
>-----Original Message-----
>Hard to tell...
>
>Can you run the restore from QA and post the RESTORE
command you executed? Did you try the commend I suggested
>in my earlier post? Also, I assume that this isn't just
a refresh problem in EM...
>
>--
>Tibor Karaszi, SQL Server MVP
>http://www.karaszi.com/sqlserver/default.asp
>http://www.solidqualitylearning.com/
>
>


>> It doesn't matter if I say RECOVERY or NORECOVERY or
if I
>> do it in EM or QA. This particular server doesn't like
>> restores. What could cause this?
>> >-----Original Message-----
>> >Perhaps you specifies WITH NORECOVERY? Try below,
should
>> put the db in normal state:
>> >
>> >RESTORE DATABASE dbname WITH RECOVERY
>> >
>> >--
>> >Tibor Karaszi, SQL Server MVP
>> >http://www.karaszi.com/sqlserver/default.asp
>> >http://www.solidqualitylearning.com/
>> >
>> >



>> >> I am running a restore on SQL2000 sp3a. The restore
>> >> states complete but the status remains (Loading). I
>> have
>> >> tried restoring through EM and Analyzer. I'm
currently
>> >> trying to restore the backup files on another
server to
>> >> verify the integrity of the backup, but pretty sure
>> that
>> >> it will be fine, as we get this issue with many
>> restores
>> >> on this server. Has anyone run into this issue?
>> >>
>> >> Peter Cwik
>> >> TriWest Healthcare Alliance

>> >
>> >
>> >.
>> >
>
>
>.
>