How to get the corresponding english error message text?  
Author Message
thomas_schmidt





PostPosted: SharePoint - Setup, Upgrade, Administration and Operation, How to get the corresponding english error message text? Top

Hi,

I'm getting a german language error message on a german installation of MOSS from a listview web part. I can't find any topics in google et al. with this message, but trying some translated words didn't help either.

How can I get the corresponding english message Do I have to install the english language pack

Thomas



SharePoint Products and Technologies2  
 
 
Mike Walsh MVP





PostPosted: SharePoint - Setup, Upgrade, Administration and Operation, How to get the corresponding english error message text? Top

I doubt if that will help because as far as I know the error messages are based on the language of the installation rather than on the language of the language pack.

In other words (if the above is true) what you should be doing is installing the English language version of MOSS 2007 (for the "correct" error messages from KB article and Google use) and then install the German language pack for your sites.

I always in any case prefer to use the English language software (especially for server software) because it is better tested and the fixes come out earlier. I still shudder at an error we had in Outlook 2003 that was *only* in the Finnish version and our Microsoft Premium Support people (in Sweden) insisted on doing their testing in the Swedish version where the problem didn't exist (yet telling us they were testing with the Finnish version!!). [The problem existed for over a year]


 
 
thomas_schmidt





PostPosted: SharePoint - Setup, Upgrade, Administration and Operation, How to get the corresponding english error message text? Top

Yes, I normally do the same. I am always working in english language OSes, even at home. But in this case - it's my main MOSS development VM - I installed because I had to create a demoable site in german language and at that time I didn't know about the language packs. All our servers are in english.

But that doesn't help me with this error... Do I have a chance to remove and reinstall MOSS EN without much trouble

Or maybe you know something about the cause for my problem: I changed the web part filter sample to send other data and connected it to the list view webpart. The list view webpart then gives the message, sounding something like 'Too much data sent to the web part. Please disconnect some webparts and try again.' in english. The message is misleading, there is only one web part connected. That web part only sends one name/value pair and works fine in connection with one of the other sample web part comsumers.

Thomas