Cannot connect Report Explorer and Report Viewer  
Author Message
MylesRip





PostPosted: SharePoint - Setup, Upgrade, Administration and Operation, Cannot connect Report Explorer and Report Viewer Top

This seems to work for other people so I figure it may be a setup problem...

I can add the WSS 3.0 webp parts for reporting services, Report Explorer and Report Viewer and I can get them to work separately, but as soon as I try to connect them together, I get an "unexpected error". Any suggestions


SharePoint Products and Technologies2  
 
 
Harry Leboeuf Kinepolis





PostPosted: SharePoint - Setup, Upgrade, Administration and Operation, Cannot connect Report Explorer and Report Viewer Top

Having the same problem.

Posted it here, no response, on the newsgroups is posted also and there i got this ...

https://connect.microsoft.com/SQLServer/feedback/ViewFeedback.aspx FeedbackID=240245

Still no solution but .....


 
 
mikeng





PostPosted: SharePoint - Setup, Upgrade, Administration and Operation, Cannot connect Report Explorer and Report Viewer Top

A good reference for you guys..I am having the same problem and still looking for a solution.

http://www.microsoft.com/technet/prodtechnol/sql/2000/maintain/webrssp2.mspx

<Connecting the explorer and viewer> part.


 
 
Andrew





PostPosted: SharePoint - Setup, Upgrade, Administration and Operation, Cannot connect Report Explorer and Report Viewer Top

I am having the same issue. I noticed that these posts are from the start of the year. Has anyone got a fix yet

 
 
mikeng





PostPosted: SharePoint - Setup, Upgrade, Administration and Operation, Cannot connect Report Explorer and Report Viewer Top

Already fixed. Try this

1. Go to the web.config and

2. Change the trust level from WSS_Minimal to WSS_Medium

3. iisreset